Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Interest in a lower compression iso optimized for USB booting?
Regarding the icon errors, did you guys run the "dsl file restore" script before upgrading or installing software?
I installed alpha1, 2 and 3 today with Qemu in Windows 11. I get full 19201080 resolution in all three. What I don't get is sound. When clicking on choose sound card I get the response that no sound card is found. I've been trying all I can think of to get it working (with the exception of compiling a new kernel) but to no avail. Can't get it to work. Any hint on what to do would be greatly appreciated.

// meo

PS Forgot to mention that I have to use Safe Video Mode to make it work. DS
No sir, I did not--was so happy to have an interface detected and ready that I just put ufw in default deny, enabled & hit the installer immediately. Thanks for the education.
Meo, "-audio alsa,model=ac97" worked for my hardware with qemu-system-i386 version 7.2.5 (Debian 1:7.2+dfsg-7+deb12u2).
Just been testing AntiX base. The driver listed is i915 for the Toshiba NB250 and the Acer D255E. Both machines start with the native resolution at 1024x600.

I haven't tested the other Acer yet. Will do so shortly.

Further edit:
The ES1 also uses the i915 driver. I'm not sure why that works out of the box with all the ISOs tested so far (although it's possibly worthy of note that the trackpad doesn't work with any of the ISOs including AntiX. I plug a mouse in to test with the ES1. The other netbook trackpads work fine regardless of ISO being tested).

Would it help if I post more details e.g. some inxi info for the aforementioned machines?
Yes please.
Here's the inxi --full output from these (can dig down for more details if needed):

Attached Files
.txt   inxi_Acer_ES1.txt (Size: 1.98 KB / Downloads: 2)
.txt   inxi_d255e.txt (Size: 2.28 KB / Downloads: 2)
.txt   inxi_NB250.txt (Size: 2.21 KB / Downloads: 2)
(02-27-2024, 10:04 PM)John Wrote: Meo, "-audio alsa,model=ac97" worked for my hardware with qemu-system-i386 version 7.2.5 (Debian 1:7.2+dfsg-7+deb12u2).

Thanks for the info! Tried it but to no avail. This Linux hating computer just "gets angy" and one time it ended up in getting a kernel panik error. This machine is mean!

// meo
@meo -- If you get a moment, could you please boot the thing however you want and post:

sudo dmesg | grep snd
lsmod | grep snd

and also the output of just a plain
aplay -l <- "ell" as in --list-devices

If there's nothing, maybe try a
sudo alsactl init
and let us know what that says (?)

If that gets you something, try an

and see check the playbacks to see if they say on.

Forum Jump:

Users browsing this thread: 4 Guest(s)